Помогите пожалуйста написать программу)))Даны три числа, вывести их на экран в порядке возрастания.
Помогите пожалуйста написать программу)))
Даны три числа, вывести их на экран в порядке возрастания.
Ответ(ы) на вопрос:
Program asd;
USES crt;
var a,b,c,m,m1,s:integer;
BEGIN
clrscr;
writeln('Vvedite chisla: ');
readln(a,b,c);
m:=a;
if bm1 then m1:=b;
if c>m1 then m1:=c;
s:=a+b+c-m1-m;
write(m,' ',s,' ',m1);
readln;
END.
Не нашли ответ?
Похожие вопросы