Помогите пожалуйста. Пользователь вводит 20 чисел. Напишите программу,которая будет считать количество четных чисел. Надо сделать в PascalABC . 8 класс. СРОЧНО!!!
Помогите пожалуйста. Пользователь вводит 20 чисел. Напишите программу,которая будет считать количество четных чисел. Надо сделать в PascalABC . 8 класс. СРОЧНО!!!
Ответ(ы) на вопрос:
Гость
Program n1;
var a,k,i: integer;
begin
for i:=1 to 20 do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы