Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно Составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов
Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно
Составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов
Ответ(ы) на вопрос:
uses crt;
var a, b: string;
i: longint;
begin
clrscr;
write('Введите слово: ');
readln(a);
b := '';
for i := 1 to length(a) do
b := a[i] + b;
if a = b then
write('перевертыш')
else
write('не перевертыш');
readln;
end.
Не нашли ответ?
Похожие вопросы