Помогите пожалуйста решить задачу в pascal ABC. Задача: Составьте программу, утраивающую каждую букву в заданной строке.

Помогите пожалуйста решить задачу в pascal ABC. Задача: Составьте программу, утраивающую каждую букву в заданной строке.
Гость
Ответ(ы) на вопрос:
Гость
var s,ns:string; i:integer; begin write('Введите строку символов: '); readln(s); ns:=''; for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i]; writeln('Новая строка: ',ns); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы