Помогите пожалуйста с информатикой :) 1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в ...

Помогите пожалуйста с информатикой :) 1. Написать программу. Условие задачи: Написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. Первое число вводит пользователь, остальные вычисляются в программе. Пример работы программы: 213 214 215 2. * Составить программу, отгадывающее натуральное чётное число, загаданное пользователем. Ниже представлен рекомендуемый диалог во время работы программы: Загадайте натуральное чётное число Прибавьте к нему 4 Уменьшите на 6 Поделите на 2 Что у вас получилось? 3 Вы загадали число 8!!!
Гость
Ответ(ы) на вопрос:
Гость
1. program gd; var a,b,c,d:integer; begin writeln('Введите число'); read(a); b:= a+1; c:= a+2; d:= a+3; writeln(' ',b); writeln(' ',' ',c); writeln(' ',' ',' ',d); end. 2. program gd1; var a,b,c,d:integer; begin writeln('Загадайте натуральное четное число'); writeln('Прибавьте к нему 4'); writeln('Уменьшите на 6'); writeln('Поделите на 2'); writeln('Что у вас получилось?'); read(a); b:=a*2; c:=b+6; d:=c-4; writeln('Вы загадали число ',d,'!!!'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы