Помогите пожалуйста с Паскалем! Составьте программу, которая выводит на экран сумму четных чисел от 30 до 60
Помогите пожалуйста с Паскалем!
Составьте программу, которая выводит на экран сумму четных чисел от 30 до 60
Ответ(ы) на вопрос:
Гость
var i,s:integer;
begin
i:=30;while i<61 do
begin s:=s+i;
i:=i+2;
end;
writeln('s=',s);
end.
Не нашли ответ?
Похожие вопросы