Помогите пожалуйста! составить программу на языке С, которая по данному числу (1-12) выводит название соответствующего ему месяца
Помогите пожалуйста! составить программу на языке С, которая по данному числу (1-12) выводит название соответствующего ему месяца
Ответ(ы) на вопрос:
char months[][4]={"Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"};
unsigned int num;
scanf("%u",&num);
if(num<=12) printf("%s",months[num-1]);
else printf("invalid number");
Не нашли ответ?
Похожие вопросы