Помогите пожалуйста составить программу в паскале! Дан текст. Вывести на экран слова, содержащие N букв

Помогите пожалуйста составить программу в паскале! Дан текст. Вывести на экран слова, содержащие N букв
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET 3.1 сборка 1219 Var  s:string;  n:integer; begin  readln(s);  readln(n);  var ars:=s.Split;  foreach var i in ars do  if length(i)=n then writeln(i); end. Пример ввода: Ехал грека через реку видит грека в реке рак 5 Пример вывода: грека через видит грека
Не нашли ответ?
Ответить на вопрос
Похожие вопросы