ПОМОГИТЕ, ПОЖАЛУЙСТА) Составить программу вычисления функции ( Sin(x), если x меньше =a; z= ( Cos(x), если a меньше x меньше b;( Tg(x), если x больше =b.

ПОМОГИТЕ, ПОЖАЛУЙСТА) Составить программу вычисления функции ( Sin(x), если x<=a; z= ( Cos(x), если a=b.
Гость
Ответ(ы) на вопрос:
Гость
vara, b, x, s, c, t:real; begin writeln('Введите a');readln(a);writeln('Введите b');readln(b);writeln('Введите x');readln(x); if x<=a thenbegins:=sin(x);writeln ('Синус равен ', s);endelsewriteln ('Синус вычислить нельзя, так как равенство не равно ', x, '<=', a); if (a=b thenbegint:=tan(x);writeln ('Косинус равен ', t);endelsewriteln ('Косинус вычислить нельзя, так как равенство не равно ', x, '>=', b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы