Помогите!!! Пожалуйста!!!! Составьте программу, решающую следующую задачу: Дано число n. Если оно неотрицательно, то возвести его в квадрат, а если отрицательно, то в третью степень.
Помогите!!! Пожалуйста!!!!
Составьте программу, решающую следующую задачу: Дано число n. Если оно неотрицательно, то возвести его в квадрат, а если отрицательно, то в третью степень.
Ответ(ы) на вопрос:
Гость
program zadacha; var n,x:real; begin writeln('vvedite chislo'); readln(n); if n>0 then x:=sqr(n); if n<0 then x:=sqr(n)*n; writeln(x); end.
Не нашли ответ?
Похожие вопросы