Помогите пожалуйста !!Составьте программу суммирования 10 последовательных натуральных чисел начиная с z

Помогите пожалуйста !!Составьте программу суммирования 10 последовательных натуральных чисел начиная с z
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var z,i,sum: integer; begin readln(z); sum:=0; for i:=1 to 10 do begin sum:=sum+z; z:=z+1; end; writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы