Помогите, пожалуйста Составьте программу в паскале для вычисления квадратного корня из х

Помогите, пожалуйста Составьте программу в паскале для вычисления квадратного корня из х
Гость
Ответ(ы) на вопрос:
Гость
var x: real; begin read(x); if (x>=0) then begin x:=sqrt(x); writeln(x) end else writeln('No'); // Здесь вроде как No, потому что комплексное число в паскале можно составлять исключительно через строки, не думаю, что потребуется.  readln() end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы