Помогите пожалуйста) составьте программу вычисления суммы 180 первых членов арифметической прогрессии если а1=-100 d=0,4

Помогите пожалуйста) составьте программу вычисления суммы 180 первых членов арифметической прогрессии если а1=-100 d=0,4
Гость
Ответ(ы) на вопрос:
Гость
program zadacha2; var a,d,s:real; i:integer; begin i:=0; a:=-100; d:=0.4; s:=0; for i:=1 to 180 do begin s:=s+a; a:=a+d; end; writeln('сумма первых 180 членов равна ',s:4:2); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы