Помогите пожалуйста срочно!! Написать программу нахождения суммы всех чисел больше заданного К при вводе до первого отрицательного.
Помогите пожалуйста срочно!!
Написать программу нахождения суммы всех чисел> заданного К при вводе до первого отрицательного.
Ответ(ы) на вопрос:
#include "math.h"
#include "iostream"
int main()
{
int sum=0; int k=0;
do
{
sum=sum+k;
cin>>k;
}
while(k>=0)
cout<<"Summa ravna: "<>void");
return 0;
}
Не нашли ответ?
Похожие вопросы