Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.2. Дан код символа. Написать программу, выводящую сам символ.3. Написать программу для вывода на экран всех маленьких латинских букв.

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код. 2. Дан код символа. Написать программу, выводящую сам символ. 3. Написать программу для вывода на экран всех маленьких латинских букв.
Гость
Ответ(ы) на вопрос:
Гость
2) var b:integer; begin writeln('vvedite kod simvola'); readln(b); writeln('Simvol: ',chr(b));  readln; end. 1)var a:char; begin writeln('vvedite simvol'); readln(a); writeln('kod simvola: ',ord(a));  readln; end. 3) var  ch: char; begin for ch := 'a' to 'z' do   write (ch,' ');    readln;  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы