Помогите пожалуйста,используя программу ABC Паскаль составить программу определения минимального элемента из трех элементов х1, х2, х3.
Помогите пожалуйста,используя программу ABC Паскаль составить программу определения минимального элемента из трех элементов х1, х2, х3.
Ответ(ы) на вопрос:
var x1, x2, x3:real; begin write('x1 = '); readln(x1); write('x2 = '); readln(x2); write('x3 = '); readln(x3); if x1 < x2 then if x1 < x3 then writeln('минимальным является элемент х1 = ', x1) else writeln('минимальным является элемент х3 = ', x3) else if x2 < x3 then writeln('минимальным является элемент х2 = ', x2) else writeln('минимальным является элемент х3 = ', x3); end.
Не нашли ответ?
Похожие вопросы