ПОМОГИТЕ ПОЖАЛУЙСТА!На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.Программа должна выводить на экран результат в виде:Наименьшее из данных трех чисел=Значение.

ПОМОГИТЕ ПОЖАЛУЙСТА! На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.Программа должна выводить на экран результат в виде:Наименьшее из данных трех чисел=Значение.
Гость
Ответ(ы) на вопрос:
Гость
var a, b, c: real; begin      readln(a, b, c);      if (b < a) then a := b;      if (c < a) then a := c;      writeln('Наименьшее из данных трех чисел = ', a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы