ПОМОГИТЕ ПОЖАЛУЙСТА!!!Напишите программу, которая меняет местами значения двух переменных в памяти.

ПОМОГИТЕ ПОЖАЛУЙСТА!!! Напишите программу, которая меняет местами значения двух переменных в памяти.
Гость
Ответ(ы) на вопрос:
Гость
var   a,b,t: integer; begin   Write('Введите через пробел два целых числа: ');   Readln(a,b);   t:=a;   a:=b;   b:=t;   Writeln(a,' ',b) end. Тестовое решение: Введите через пробел два целых числа: 5 -3 -3 5
Гость
a, b, c : integer; begin readln(a,b); c := a; a := b; b := c; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы