Помогите пожалуйста:Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. Прог...

Помогите пожалуйста: Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел в последовательности, а затем сами числа. Программа должна вывести одно число - количество чисел, оканчивающихся на 6.
Гость
Ответ(ы) на вопрос:
Гость
Program p1; Var a,n,kol:integer; begin readln(n); kol:=0; for i:=1 to n do begin readln(a); If a mod 10=6 then kol:=kol+1; end; writeln(kol); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы