ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!ОЧЕНЬ НУЖНО!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите результаты на экран. Если они ...
ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!ОЧЕНЬ НУЖНО!!!!
Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.
Ответ(ы) на вопрос:
var
var
a,b: integer;
begin
readln (a,b);
if a = b then
writeln (4*a)
else
writeln(a+1,' ',b+2);
end.
Не нашли ответ?
Похожие вопросы