Помогите пожалуйста!!!Составить программу вычисления среднего арифметического трех чисел в Паскале.

Помогите пожалуйста!!!Составить программу вычисления среднего арифметического трех чисел в Паскале.
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.NET 3.0 begin   write(ReadSeqReal(3).Average) end.
Гость
//Pascal ABC.NET v3.0 сборка 1111 Var  a,b,c,s:real; begin  read(a,b,c);  s:=(a+b+c)/3;  write(s); end. Пример ввода: 1 2 3 Пример вывода: 2
Не нашли ответ?
Ответить на вопрос
Похожие вопросы