Помогите пожалуйстаСоставьте программу,которая предлагает ввести с клавиатуры две строки s и t и выводит на экран более длинную строку.Пример ввода:школа (Строка s)ученик (Строка t)Пример вывода :ученик
Помогите пожалуйста
Составьте программу,которая предлагает ввести с клавиатуры две строки s и t и выводит на экран более длинную строку.
Пример ввода:
школа (Строка s)
ученик (Строка t)
Пример вывода :
ученик
Ответ(ы) на вопрос:
var s,t:string;
begin
write('Введите первую строку: ');
readln(s);
write('Введите вторую строку: ');
readln(t);
write('Ответ: ');
if length(s)>length(t) then
writeln(s)
else writeln(t);
end.
Не нашли ответ?
Похожие вопросы