Помогите пожалуйста)))Записать алгоритм и написать программу циклического перемещения влево значений между переменными а, b, c

Помогите пожалуйста))) Записать алгоритм и написать программу циклического перемещения влево значений между переменными а, b, c
Гость
Ответ(ы) на вопрос:
Гость
program gt; var a,b,c,k:integer; begin read(k); {k-на какое число шагов надо переместит числа a b c влево} k:=k mod 3; if(k=0)then writeln(a,' ',b,' ',c); if(k=1)then writeln(b,' ',c,' ',a); if(k=2)then writeln(c,' ',a,' ',b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы