ПОМОГИТЕ ПРОГРАММА НУЖНО ДЕЛАТЬ С ПОМОЩЬЮ CASE Написать программу, которая запрашивает у пользователя. номер дня недели и выводит одно из сообщений: "Рабочий день", "Суббота" или "Воскресенье". 96. Написать программу, которая п...
ПОМОГИТЕ ПРОГРАММА НУЖНО ДЕЛАТЬ С ПОМОЩЬЮ CASE
Написать программу, которая запрашивает у пользователя. номер дня
недели и выводит одно из сообщений: "Рабочий день", "Суббота" или
"Воскресенье".
96. Написать программу, которая после введенного с клавиатуры числа (в
диапазоне от 1 до 999), обозначающего денежную единицу, дописывает слово
"рубль" в правильной форме. Например, 12 рублей, 21 рубль и т. д.
97. Написать программу, которая после введенного с клавиатуры числа (в
диапазоне от 1 до 99), обозначающего денежную единицу, дописывает слово
"копейка" в правильной форме. Например, 5 копеек, 41 копейка и т. д.
Ответ(ы) на вопрос:
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 #include #include #include using namespace std; int main() { int i; cin >> i; string s = "Sunday"; string s1 = "Monday"; string s2 = "Tuesday"; string s3 = "Wednesday"; string s4 = "Thesday"; string s5 = "Friday"; string s6 = "Suterday"; switch(i) { case 1: cout << s << endl; break; case 2: cout << s1 << endl; break; case 3: cout << s2 << endl; break; case 4: cout << s3 << endl; break; case 5: cout << s4 << endl; break; case 6: cout << s5 << endl; break; case 7: cout << s6 << endl; break; } getch(); return 0; }
Не нашли ответ?
Похожие вопросы