Помогите, прошу. Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.
Помогите, прошу.
Составить программу, которая вводит с клавиатуры один символ и выводит на экран два символа стоящие до и после этого символа.
Ответ(ы) на вопрос:
Var Ch : Char;
Begin
Readln(Ch);
Writeln(Chr(Ord(Ch)-1),Chr(Ord(Ch)+1));
end.
Не нашли ответ?
Похожие вопросы