Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает количество бак...

Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение одной минуты. В начальный момент времени имеется одна бактерия. Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)
Гость
Ответ(ы) на вопрос:
Гость
var a,i,n:integer; begin write('Введите количетво минут: '); readln(n); a:=1; for i:=1 to n do a:=a*2; writeln(a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы