Помогите решить задачу информатика-паскаль(програмирование)   Дано целое положительное четырехзначнгое число.Напишите программу,позволяющую определить сумму двух первых цифр заданного четырехзначного числа.Например 1234 - 3

Помогите решить задачу информатика-паскаль(програмирование)   Дано целое положительное четырехзначнгое число.Напишите программу,позволяющую определить сумму двух первых цифр заданного четырехзначного числа.Например 1234 - 3
Гость
Ответ(ы) на вопрос:
Гость
var n,s:integer; x1,x2:integer; begin write('Vvedite N = '); read(n); x1:=n div 1000; x2:=n mod 1000 div 100; s:=x1+x2; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы