Помогите решит задачу в PascalABC: Вы ввели трехзначное число , затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.

Помогите решит задачу в PascalABC: Вы ввели трехзначное число , затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра.
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016 begin   var s:=ReadlnInteger('Число:').ToString;   if Pos(ReadlnString('Цифра:'),s)>0 then Writeln('Есть в числе')   else Writeln('Нет в числе') end. Тестовое решение: Число: 634 Цифра: 3 Есть в числе
Не нашли ответ?
Ответить на вопрос
Похожие вопросы