ПОМОГИТЕ С ИНФОРМАТИКОЙ!!! Составить программу, использую цикл while Вывести все четные числа в диапазоне от 1 до 20

ПОМОГИТЕ С ИНФОРМАТИКОЙ!!! Составить программу, использую цикл while Вывести все четные числа в диапазоне от 1 до 20
Гость
Ответ(ы) на вопрос:
Гость
var a:integer; begin a:=1; while a<=20 do begin if a mod 2 = 0 then write(a,' '); a:=a+1; end; end.
Гость
Можно значительно упростить программу.. записать лишь - var a:integer Begin a=1; while a<=20 do begin   write(a+1)   a:=a+2;   end; end. Без всяких ифок
Не нашли ответ?
Ответить на вопрос
Похожие вопросы