Помогите, с помощью паскаля надо сделать следующее:Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.Так же:Составить про...
Помогите, с помощью паскаля надо сделать следующее:
Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!
Ответ(ы) на вопрос:
Составить программу, решающую следующую задачу:
program l4;
var
n,k: integer;
begin
Writeln('Vvedi chislo');
readln(n);
k:=n div 100;
n:=n mod 100;
writeln(n,k);
end.
Не нашли ответ?
Похожие вопросы