Помогите с С++! Составить программу определения среднего арифметического и среднего геометрического из двух введенных пользователем целых чисел. (Среднее геометрическое = √(|a||b| ) )

Помогите с С++! Составить программу определения среднего арифметического и среднего геометрического из двух введенных пользователем целых чисел. (Среднее геометрическое = √(|a||b| ) )
Гость
Ответ(ы) на вопрос:
Гость
#include #include int main() {     double a,b;     std::cin>>a>>b;     std::cout<<"Среднее арифметическое "<<(a+b)/2<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы