Помогите с заданием .Написать программу нахождение длины отрезка зная коардинаты начала и конца отрезка на языке pascal abc срочно нужено !

Помогите с заданием .Написать программу нахождение длины отрезка зная коардинаты начала и конца отрезка на языке pascal abc срочно нужено !
Гость
Ответ(ы) на вопрос:
Гость
//PascalABC.Net 3.2 begin var x1:=readinteger('x1 ='); var y1:=readinteger('y1 ='); var x2:=readinteger('x2 ='); var y2:=readinteger('y2 ='); write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2))); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы