Помогите сделать задание 3 и 4!) Нужно написать программу на Exel.
Помогите сделать задание 3 и 4!) Нужно написать программу на Exel.
Ответ(ы) на вопрос:
Извини конечно но это с паскалем можно решить только. вот если что
4)
var a, s: integer;
begina:=1;
while a<>0 do begin
read(a);
if (a mod 3 = 0)and(a<>0) then s:=s+1;
end;
writeln(s);
end.
Не нашли ответ?
Похожие вопросы