Помогите составить программу для 6-ой задачи!(см.картинку)

Помогите составить программу для 6-ой задачи!(см.картинку)
Гость
Ответ(ы) на вопрос:
Гость
Var A,B,i,k,p:integer; Begin k:=0; Write('A = ');ReadLn(A); Write('B = ');ReadLn(B); For A:= A to B do     Begin     p:=0;     i:=1;     Repeat     i:=i+1;     if A mod i = 0 then p:=p+1;     Until i>=A;     if p = 1 then k:=k+1;     End; WriteLn(k); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы