Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале
Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале
Ответ(ы) на вопрос:
uses crt;
var
i,y,x,z:integer;
n:single;
begin
clrscr;
writeln('Введите 4 числа');
readln(i,z,x,y);
n:=(x+y+z+i)/4;
writeln('Среднее= ',n:0:3);
readln();
end.
Не нашли ответ?
Похожие вопросы