ПОМОГИТЕ Составить программу для решения задач. Найти сумму всех положительных элементов массива
ПОМОГИТЕ
Составить программу для решения задач. Найти сумму всех положительных элементов массива
Ответ(ы) на вопрос:
var ar:array[1..10] of integer;
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.
for I:=a to b do if mass[I] > 0 then sum:=sum+mass[I];
Не нашли ответ?
Похожие вопросы