Помогите составить программу на Pascal 1. Составить программу, которая определяет является ли сумма цифр двузначного числа четной или нечетной 2. Составить программу, которая определяет имеет ли уравнение a(x)^(2) + bx + c реш...
Помогите составить программу на Pascal
1. Составить программу, которая определяет является ли сумма цифр двузначного числа четной или нечетной
2. Составить программу, которая определяет имеет ли уравнение a(x)^(2) + bx + c решения, где a, b и c данные вещественные числа
Помогите подалуйста, срочно нужно
Ответ(ы) на вопрос:
Гость
1)
Program n1;
var n: integer;
begin
readln(n);
if( (n mod 10)+(n div 10) )mod 2=0 then write('четная') else write('нечетная');
end.
2)
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (b*b-4*a*c)<0 then write('не имеет решения') else write('имеет решения');
end.
Не нашли ответ?
Похожие вопросы