Помогите составить программу на языке паскаль для целочисленного деления и деления с остатком числа

Помогите составить программу на языке паскаль для целочисленного деления и деления с остатком числа
Гость
Ответ(ы) на вопрос:
Гость
var a,b,res1,res2:integer; begin write('ведите делимое => '); readln(a); writeln('введите делитель => '); readln(b); res1:=a div b; res2:=a mod b; writeln('результат целочисленного деления=> ',res1,' остаток => ',res2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы