Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли 5х^2-4х/х^3, х больше 0 5х^2-4х/х, х=0 5х^2-4х, х меньше 0 это система. заранее благодарна тому, кто сможет мне помочь)счастья тебе

Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли 5х^2-4х/х^3, х>0 5х^2-4х/х, х=0 5х^2-4х, х<0 это система. заранее благодарна тому, кто сможет мне помочь)счастья тебе
Гость
Ответ(ы) на вопрос:
Гость
var x:integer;y:real; begin write('Введите х'); read(x); if x>0 then y:=5*exp(2*ln(x)) - 4*х/exp(3*ln(x)); if x=0 then y:=5*exp(2*ln(x)) - 4; if x<0 then y:=5*exp(2*ln(x)) - 4*x; writeln('f(x)=',y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы