Помогите составить программу решения задачи на языке программирования Pascal

Помогите составить программу решения задачи на языке программирования Pascal
Гость
Ответ(ы) на вопрос:
Гость
var a,b,x,s,w,y:real; begin a:=1.5; b:=15.5; x:=-2.9; s:=sin(x+a); w:=sqrt(x*x+b)-b*b*s*s*s; y:=sqr(x*x*x)-x/sqrt(a*a+b*b); writeln('w = ',w,'  y = ',y); end. Результат: w = 234.804528324246  y = 595.00954777673
Не нашли ответ?
Ответить на вопрос
Похожие вопросы