Помогите, составить программу рост и вес среднестатистического учащегося в Pascal ABC

Помогите, составить программу рост и вес среднестатистического учащегося в Pascal ABC
Гость
Ответ(ы) на вопрос:
Гость
const n=3; //к-во учеников var i:integer; sr,sw:real; r:array[1..n] of integer; w:array[1..n] of integer; begin sr:=0; sw:=0; for i:=1 to n do begin write('Рост ',i,' ученика: '); readln(r[i]); sr:=sr+r[i]; write('Вес ',i,' ученика: '); readln(w[i]); sw:=sw+w[i]; end; sr:=sr/n; sw:=sw/n; writeln; writeln('Средний рост ученика: ',sr:5:2); writeln('Средний вес ученика: ',sw:5:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы