Помогите составить программу с помощью которой можно было бы ввести номер месяца,а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)
Помогите составить программу с помощью которой можно было бы ввести номер месяца,а программа бы ответила к какому времени года соответствует этот месяц(Паскаль)
Ответ(ы) на вопрос:
var
month:integer;
begin
write('Введите номер месяца: ');
readln(month);
if month = 12 or month = 1 or month = 2 then
writeln('Зима');
if month >= 3 and month =<5 then
writeln('Весна');
if month >= 6 and month =<8 then
writeln('Лето');
if month >= 9 and month =<11 then
writeln('Осень');
end.
Не нашли ответ?
Похожие вопросы