Помогите составить программу в Паскале для задачи: Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°

Помогите составить программу в Паскале для задачи: Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.net версия 3.2 сборка 1387 begin var a:=ReadReal(); writeln('S=',0.25*sqrt(a*a/3)*a); writeln('P=',2*sqrt(a*a/3)+a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы