Помогите составить программу в паскале которая заменяет слог "му" на слог "ло". Пож?

Помогите составить программу в паскале которая заменяет слог "му" на слог "ло". Пож??луйста
Гость
Ответ(ы) на вопрос:
Гость
Var  s:string;  i:integer;begin  readln(s);  for i:=1 to length(s)-1 do    if s[i]+s[i+1]='му' then    begin      delete(s,i,2);      insert('ло',s,i);    end;  writeln(s);end. http://mojainformatika.ru/paskal/uroki-paskal-stroki/118-standartnye-proczedury-i-funkczii-primenyae...
Не нашли ответ?
Ответить на вопрос
Похожие вопросы