Помогите составить программу в паскале: в компьютер вводятся числа числа от 1 до 9

Помогите составить программу в паскале: в компьютер вводятся числа числа от 1 до 9. Нужно посчитать количество чётных и нечётных.
Гость
Ответ(ы) на вопрос:
Гость
Program help; uses Crt; var a,cot,cpo:integer; begin ot:=0;po:=0;cot:=0;cpo:=0 repeat writeln('Число: '); readln(a); if a<0 then begin ot:=ot+a; inc(cot);end else if a>0 then begin po:=po+a; inc(cpo); end else if a=0 then begin writeln('Кол-во положительных чисел: ',cpo); writeln('Кол-во отрицательных чисел: ',cot); end; until a=0; readln; end
Не нашли ответ?
Ответить на вопрос
Похожие вопросы