Помогите составить программу в Паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край

Помогите составить программу в Паскале. вместимость бочки n литров, вместимость ведра k литров, сколько ведер надо принести чтобы наполнить бочку, считая что бочка наполнена даже если последние ведро выльется через край
Гость
Ответ(ы) на вопрос:
Гость
var x,n,k:integer;  begin  writeln('Введите вместимость бочки —');  read(n);  writeln('Введите вместимость ведра —');  read(k);  x:= n div k +1;  writeln('Количество ведер, необходимое для заполнения бочки = ',x);  end. 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы