Помогите составить программу в Turbo Pascal! Срочно надо! Надо найти значение Y. 4х+10 если х больше 0 ; 8+х если х меньше 4 это система уравнений! Сроочно
Помогите составить программу в Turbo Pascal! Срочно надо! Надо найти значение Y. 4х+10 если х>0 ; 8+х если х<4 это система уравнений! Сроочно
Ответ(ы) на вопрос:
не совсем понял условие
но возможно так:
var
X,Y1,Y2:integer;
begin
Write('Введите X: '); Readln(X);
Y1:=4*X+10; Y2:=8+X;
if X>4 then writeln('Y1=',Y1);
if X<0 then writeln('Y2=',Y2);
if (X>0) and (X<4) then writeln('Y1=',Y1,' Y2=',Y2);
end.
Не нашли ответ?
Похожие вопросы