Помогите составить программу в турбо паскале известны стороны A и B прямоугольника и сторона квадрата C выведите на экран низвание той фигуры площадь которой больше

Помогите составить программу в турбо паскале известны стороны A и B прямоугольника и сторона квадрата C выведите на экран низвание той фигуры площадь которой больше
Гость
Ответ(ы) на вопрос:
Гость
var a, b, c: integer; begin readln(a, b, c); if a*b > c*c then writeln('Прямоугольник') else if a*b < c*c then writeln('Квадрат') else writeln('Одинаковые'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы