Помогите составить программу Вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при помощи цикла )
Помогите составить программу Вычислите количество всех трёхзначных чисел , сумма которых равна 12. ( при помощи цикла )
Ответ(ы) на вопрос:
var i, count: integer;
begin
for i := 100 to 999 do
if i div 100 + i div 10 mod 10 + i mod 10 = 12 then
count := count + 1;
writeln(count);
end.
Не нашли ответ?
Похожие вопросы