Помогите СРОЧНО НАДО написать программу в паскале вычисления площади круга если известна длина окружности
Помогите СРОЧНО НАДО написать программу в паскале вычисления площади круга если известна длина окружности
Ответ(ы) на вопрос:
program qq;
uses crt;
var L,S,R:real;
BEGIN
clrscr;
writeln('Введите длину окружности');
read(L);
R = L / 2 * 3.14:
S:= 3.14 * R * R;
writeln('Результат ',S:4:4);
readln;
readln;
END
Попробуй так
Не нашли ответ?
Похожие вопросы